summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 8466ce9..03b5766 100644
--- a/Makefile
+++ b/Makefile
@@ -40,13 +40,13 @@ check: setup lint
clean:
$(PYTHON) setup.py clean
# Remove the development environments.
- rm -rfv $(DEVENV) .tox/
+ rm -rf $(DEVENV) .tox/
# Remove distribution artifacts.
- rm -rfv *.egg build/ dist/ macaroonbakery.egg-info MANIFEST
+ rm -rf *.egg build/ dist/ macaroonbakery.egg-info MANIFEST
# Remove tests artifacts.
- rm -fv .coverage
+ rm -f .coverage
# Remove the canary file.
- rm -fv $(SYSDEPS_INSTALLED)
+ rm -f $(SYSDEPS_INSTALLED)
# Remove Python compiled bytecode.
find . -name '*.pyc' -delete
find . -name '__pycache__' -type d -delete