summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4cf63f0..3054997 100755
--- a/setup.py
+++ b/setup.py
@@ -10,8 +10,8 @@ from setuptools import (
PROJECT_NAME = 'macaroonbakery'
-# version 1.3.1
-VERSION = (1, 3, 1)
+# version 1.3.4
+VERSION = (1, 3, 4)
def get_version():
@@ -27,7 +27,7 @@ requirements = [
'PyNaCl>=1.1.2,<2.0',
'pymacaroons>=0.12.0,<1.0',
'six>=1.11.0,<2.0',
- 'protobuf>=3.0.0,<4.0',
+ 'protobuf>=3.20.0',
'pyRFC3339>=1.0,<2.0',
'ipaddress;python_version<"3"',
'cryptography==1.3.2;python_full_version<"2.7.9"',