summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFelipe Sateler <fsateler@debian.org>2018-10-02 16:33:29 -0300
committerFelipe Sateler <fsateler@debian.org>2018-10-10 10:05:22 -0300
commit376b4fe3a7978acd61cd2cc6ee3bd04cdc5cc7fe (patch)
treeed7bf599339ee54032efd65a08db38c1729c4ac6 /setup.py
parent62ce398a1d4a18672b061c007e89587b0e34e3c2 (diff)
Drop dependency on ssl-match-hostname backport
The debian package for python has the backport built in. See #86989. Closes: #909972 Forwarded: not-needed Gbp-Pq: Name Drop-dependency-on-ssl-match-hostname-backport.patch
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 57b2b5a..553e7b2 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,6 @@ requirements = [
]
extras_require = {
- ':python_version < "3.5"': 'backports.ssl_match_hostname >= 3.5',
# While not imported explicitly, the ipaddress module is required for
# ssl_match_hostname to verify hosts match with certificates via
# ServerAltname: https://pypi.python.org/pypi/backports.ssl_match_hostname