summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorChristoph Egger <christoph@debian.org>2011-11-15 15:57:37 +0100
committerChristoph Egger <christoph@debian.org>2011-11-15 15:57:37 +0100
commit3ca6188d7900d6e96c22b027d7e58abb8bc78bcb (patch)
tree773d3c49c61d09906ed4ebb12ef7b5726284717a /debian/rules
parent7a63889ff41abe5075b7ca8a9e35b0fde19560da (diff)
parent122bb8ba0b15478112fec10ebb3c0abf546d7fee (diff)
python-enet (0.0~svn24-1) unstable; urgency=low
* Updated to svn revision 24 [dgit import unpatched python-enet 0.0~svn24-1]
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a543ea9
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh --with python2 $@