summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 1 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index a543ea9..394bcba 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,13 +1,8 @@
#!/usr/bin/make -f
# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
- dh --with python2 $@
+ dh $@ --buildsystem=pybuild --with python2,python3