summaryrefslogtreecommitdiff
path: root/debian/control
diff options
context:
space:
mode:
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control22
1 files changed, 11 insertions, 11 deletions
diff --git a/debian/control b/debian/control
index 542cb16..4aa231e 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: python-iniparse
Section: python
Priority: extra
Maintainer: Ludovico Cavedon <ludovico.cavedon@gmail.com>
-Build-Depends: debhelper (>= 7), cdbs
+Build-Depends: debhelper (>= 7), cdbs, python-all
Build-Depends-Indep: python-support (>= 0.5.3)
Standards-Version: 3.8.3
Homepage: http://code.google.com/p/iniparse/
@@ -14,21 +14,21 @@ Package: python-iniparse
Architecture: all
Depends: ${python:Depends}, ${misc:Depends}
Provides: ${python:Provides}
-XB-Python-Version: >= ${python:Versions}
+XB-Python-Version: ${python:Versions}
Description: Module to access and modify configuration data in INI files
iniparse is a INI parser for Python which is:
.
- * Compatiable with ConfigParser: Backward compatible implementations of
- ConfigParser, RawConfigParser, and SafeConfigParser are included that are
- API-compatible with the Python standard library. They pass all the unit tests
- in Python-2.4.4.
+ * Compatiable with ConfigParser: Backward compatible implementations of
+ ConfigParser, RawConfigParser, and SafeConfigParser are included that are
+ API-compatible with the Python standard library. They pass all the unit
+ tests in Python-2.4.4.
.
- * Preserves structure of INI files: Order of sections & options, indentation,
- comments, and blank lines are preserved as far as possible when data is
- updated.
+ * Preserves structure of INI files: Order of sections & options, indentation,
+ comments, and blank lines are preserved as far as possible when data is
+ updated.
.
- * More convenient: Values can be accessed using dotted notation
- (cfg.user.name), or using container syntax (cfg['user']['name']).
+ * More convenient: Values can be accessed using dotted notation
+ (cfg.user.name), or using container syntax (cfg['user']['name']).
.
It is very useful for config files that are updated both by users and by
programs, since it is very disorienting for a user to have her config file