summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 0c6913b..73a1a7c 100644
--- a/Makefile
+++ b/Makefile
@@ -68,12 +68,16 @@ upload-rpm: rpm
scp dist/*.rpm root@ajenti.org:/srv/repo/ng/centos/6
ssh root@ajenti.org /srv/repo/rebuild-centos.sh
+upload-rpm7: rpm
+ scp dist/*.rpm root@ajenti.org:/srv/repo/ng/centos/7
+ ssh root@ajenti.org /srv/repo/rebuild-centos7.sh
+
upload-tgz: tgz
- $(PYTHON) setup.py sdist upload
+ $(PYTHON) setup.py sdist bdist_wheel upload
tgz: build
rm dist/*.tar.gz || true
- $(PYTHON) setup.py sdist
+ $(PYTHON) setup.py sdist
clean: