summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 1 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 861b893..deed631 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,6 +9,5 @@ export LC_ALL=C.UTF-8
dh $@ --with python2,python3 --buildsystem=pybuild
override_dh_auto_test:
+ [ -d tests/ ] && dh_auto_test -- --test-pytest --test-args='{dir}/tests'
: # ignore test results, idna test fail
- # TODO: current tarball doesn't include tests, uncomment when that changes
- # dh_auto_test -- --test-pytest --test-args='{dir}/tests'