summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIonel Cristian Mărieș <contact@ionelmc.ro>2017-03-27 13:55:09 +0300
committerIonel Cristian Mărieș <contact@ionelmc.ro>2017-03-27 13:55:09 +0300
commit82f173cf757a0f82f2b3f40a43a306d2611d6e3a (patch)
tree19f1d1505f8072cc2ac5a74f28d3e45d01a53a21
parent5f8ea3afd71db76a933f62f450a030ddd99545ad (diff)
Bump version: 1.3.0 → 1.3.1
-rw-r--r--.bumpversion.cfg2
-rw-r--r--README.rst4
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py2
-rw-r--r--src/tblib/__init__.py2
5 files changed, 6 insertions, 6 deletions
diff --git a/.bumpversion.cfg b/.bumpversion.cfg
index 4535a89..e4f2adf 100644
--- a/.bumpversion.cfg
+++ b/.bumpversion.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 1.3.0
+current_version = 1.3.1
commit = True
tag = True
diff --git a/README.rst b/README.rst
index 135c722..b2d227c 100644
--- a/README.rst
+++ b/README.rst
@@ -57,9 +57,9 @@ Overview
:alt: PyPI Package latest release
:target: https://pypi.python.org/pypi/tblib
-.. |commits-since| image:: https://img.shields.io/github/commits-since/ionelmc/python-tblib/v1.3.0.svg
+.. |commits-since| image:: https://img.shields.io/github/commits-since/ionelmc/python-tblib/v1.3.1.svg
:alt: Commits since latest release
- :target: https://github.com/ionelmc/python-tblib/compare/v1.3.0...master
+ :target: https://github.com/ionelmc/python-tblib/compare/v1.3.1...master
.. |wheel| image:: https://img.shields.io/pypi/wheel/tblib.svg
:alt: PyPI Wheel
diff --git a/docs/conf.py b/docs/conf.py
index 4a0fffc..be4aa37 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -26,7 +26,7 @@ project = 'tblib'
year = '2013-2017'
author = 'Ionel Cristian Mărieș'
copyright = '{0}, {1}'.format(year, author)
-version = release = '1.3.0'
+version = release = '1.3.1'
pygments_style = 'trac'
templates_path = ['.']
diff --git a/setup.py b/setup.py
index 231bc5e..03185b3 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ def read(*names, **kwargs):
setup(
name='tblib',
- version='1.3.0',
+ version='1.3.1',
license='BSD',
description='Traceback serialization library.',
long_description='%s\n%s' % (
diff --git a/src/tblib/__init__.py b/src/tblib/__init__.py
index b68cccf..6bb2fd2 100644
--- a/src/tblib/__init__.py
+++ b/src/tblib/__init__.py
@@ -15,7 +15,7 @@ except ImportError:
if not tb_set_next and not tproxy:
raise ImportError("Cannot use tblib. Runtime not supported.")
-__version__ = '1.3.0'
+__version__ = '1.3.1'
__all__ = 'Traceback',
PY3 = sys.version_info[0] == 3