summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIonel Cristian Mărieș <contact@ionelmc.ro>2017-04-09 16:13:16 +0300
committerIonel Cristian Mărieș <contact@ionelmc.ro>2017-04-09 16:13:16 +0300
commit895358feb3ae77e4793c09a085ee97fdfa3fd629 (patch)
tree85069756477500d78a4fab1d2b235a8ae13fbce3
parent3bbe8ce6a8c9f03e88f11d935f36f078fb8a1b82 (diff)
Bump version: 1.3.1 → 1.3.2
-rw-r--r--.bumpversion.cfg2
-rw-r--r--README.rst4
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py2
-rw-r--r--src/tblib/__init__.py2
5 files changed, 6 insertions, 6 deletions
diff --git a/.bumpversion.cfg b/.bumpversion.cfg
index e4f2adf..c534b3c 100644
--- a/.bumpversion.cfg
+++ b/.bumpversion.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 1.3.1
+current_version = 1.3.2
commit = True
tag = True
diff --git a/README.rst b/README.rst
index 2e877d8..a4838e7 100644
--- a/README.rst
+++ b/README.rst
@@ -57,9 +57,9 @@ Overview
:alt: PyPI Package latest release
:target: https://pypi.python.org/pypi/tblib
-.. |commits-since| image:: https://img.shields.io/github/commits-since/ionelmc/python-tblib/v1.3.1.svg
+.. |commits-since| image:: https://img.shields.io/github/commits-since/ionelmc/python-tblib/v1.3.2.svg
:alt: Commits since latest release
- :target: https://github.com/ionelmc/python-tblib/compare/v1.3.1...master
+ :target: https://github.com/ionelmc/python-tblib/compare/v1.3.2...master
.. |wheel| image:: https://img.shields.io/pypi/wheel/tblib.svg
:alt: PyPI Wheel
diff --git a/docs/conf.py b/docs/conf.py
index be4aa37..551b880 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -26,7 +26,7 @@ project = 'tblib'
year = '2013-2017'
author = 'Ionel Cristian Mărieș'
copyright = '{0}, {1}'.format(year, author)
-version = release = '1.3.1'
+version = release = '1.3.2'
pygments_style = 'trac'
templates_path = ['.']
diff --git a/setup.py b/setup.py
index 03185b3..be19704 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ def read(*names, **kwargs):
setup(
name='tblib',
- version='1.3.1',
+ version='1.3.2',
license='BSD',
description='Traceback serialization library.',
long_description='%s\n%s' % (
diff --git a/src/tblib/__init__.py b/src/tblib/__init__.py
index aba0675..0b03df3 100644
--- a/src/tblib/__init__.py
+++ b/src/tblib/__init__.py
@@ -15,7 +15,7 @@ except ImportError:
if not tb_set_next and not tproxy:
raise ImportError("Cannot use tblib. Runtime not supported.")
-__version__ = '1.3.1'
+__version__ = '1.3.2'
__all__ = 'Traceback',
PY3 = sys.version_info[0] == 3