summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index fb1ca74..2516b3e 100755
--- a/setup.py
+++ b/setup.py
@@ -5,10 +5,8 @@ Parses iCalendar and vCard files into Python data structures, decoding the relev
Requires python 2.4 or later, dateutil (http://labix.org/python-dateutil) 1.1 or later.
Recent changes:
-- Added ORG behavior for vCard, ORG is now treated as a list of organizations
-- Fixed UNTIL values in RRULEs to have the right value when a dateutil rruleset is created
-- Fixed a problem causing DATE valued RDATEs and EXDATEs to be ignored when interpreting recurrence rules
-- Added an ics_diff module and an ics_diff command line script for comparing the VEVENTs and VTODOs in similar iCalendar files
+- Added VAVAILABILITY support
+- Improved wrapping of unicode lines, serialize encodes unicode as utf-8 by default
For older changes, see http://vobject.skyhouseconsulting.com/history.html or http://websvn.osafoundation.org/listing.php?repname=vobject&path=/trunk/
@@ -23,7 +21,7 @@ from setuptools import setup, find_packages
# Metadata
PACKAGE_NAME = "vobject"
-PACKAGE_VERSION = "0.5.0"
+PACKAGE_VERSION = "0.6.0"
ALL_EXTS = ['*.py', '*.ics', '*.txt']