summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index a99507b..1589ec5 100755
--- a/setup.py
+++ b/setup.py
@@ -41,12 +41,6 @@ setup(name = "vobject",
url = "http://eventable.github.io/vobject/",
download_url = 'https://github.com/eventable/vobject/tarball/0.9.3',
bugtrack_url = "https://github.com/eventable/vobject/issues",
- entry_points = {
- 'console_scripts': [
- 'ics_diff = vobject.ics_diff:main',
- 'change_tz = vobject.change_tz:main'
- ]
- },
include_package_data = True,
install_requires = ['python-dateutil >= 2.4.0'],
platforms = ["any"],