summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 6340ef0..f1a1828 100755
--- a/debian/rules
+++ b/debian/rules
@@ -8,9 +8,9 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
%:
- dh $@ --with autotools_dev,autoreconf
+ dh $@ --with autoreconf
override_dh_clean:
dh_clean
- $(RM) -r config.log config.status scripts/Makefile src/Makefile tech/Makefile
+ $(RM) -r scripts/Makefile src/Makefile tech/Makefile config.log config.status Makefile
$(RM) -r tech/osu018/Makefile tech/osu035/Makefile tech/osu050/Makefile