summaryrefslogtreecommitdiff
path: root/src/ChezScheme/bintar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/ChezScheme/bintar/Makefile')
-rw-r--r--src/ChezScheme/bintar/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/ChezScheme/bintar/Makefile b/src/ChezScheme/bintar/Makefile
index 046ab70c10..693fb6b9bc 100644
--- a/src/ChezScheme/bintar/Makefile
+++ b/src/ChezScheme/bintar/Makefile
@@ -13,7 +13,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-version = 9.5.3
+version = 9.5.5
m := $(shell find ../bin/* -type d | xargs basename)
R = csv$(version)
@@ -61,7 +61,7 @@ $(R)/boot: $(R)
( cd $(R)/boot/$(m) ; ln -s ../../../../boot/$(m)/{scheme.h,petite.boot,scheme.boot,revision} . )
case $(m) in \
*nt) \
- ( cd $R/boot/$(m) ; ln -s ../../../../boot/$(m)/{csv953md.lib,csv953mt.lib,mainmd.obj,mainmt.obj,scheme.res} . ) \
+ ( cd $R/boot/$(m) ; ln -s ../../../../boot/$(m)/{csv955md.lib,csv955mt.lib,mainmd.obj,mainmt.obj,scheme.res} . ) \
;; \
*) \
( cd $R/boot/$(m) ; ln -s ../../../../boot/$(m)/{main.o,kernel.o} . ) \
@@ -72,7 +72,7 @@ $(R)/bin: $(R)
mkdir -p $(R)/bin/$(m)
case $(m) in \
*nt) \
- ( cd $R/bin/$(m) ; ln -s ../../../../bin/$(m)/{scheme.exe,csv953.dll,csv953.lib,vcruntime140.lib} . ) \
+ ( cd $R/bin/$(m) ; ln -s ../../../../bin/$(m)/{scheme.exe,csv955.dll,csv955.lib,vcruntime140.lib} . ) \
;; \
*) \
( cd $R/bin/$(m) ; ln -s ../../../../bin/$(m)/scheme . ) \