summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTuomas Virtanen <katajakasa@gmail.com>2020-04-23 02:28:56 +0300
committerTuomas Virtanen <katajakasa@gmail.com>2020-04-23 02:28:56 +0300
commitd0ddcf25c5c4d35c65e41f79bd72bb2b15c55f75 (patch)
tree0cd2c25e128e2679a85eee377dddda77363099f8
parentea21532976b63a93924e0faca00f36f4a663f0f0 (diff)
Remove broken STRIP call
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f44b30b..f048ee9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,9 +26,6 @@ option(USE_ASAN "Use AddressSanitizer" OFF)
find_package(SDL2 REQUIRED)
find_package(ffmpeg COMPONENTS avcodec avformat avutil swscale swresample)
-# Strip whitespace, this fixes compilation issues on travis with newer cmakes
-string(STRIP ${SDL2_LIBRARIES} SDL2_LIBRARIES)
-
set(LIBRARIES
${SDL2_LIBRARIES}
${FFMPEG_LIBRARIES}