summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f44b30b..f048ee9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,9 +26,6 @@ option(USE_ASAN "Use AddressSanitizer" OFF)
find_package(SDL2 REQUIRED)
find_package(ffmpeg COMPONENTS avcodec avformat avutil swscale swresample)
-# Strip whitespace, this fixes compilation issues on travis with newer cmakes
-string(STRIP ${SDL2_LIBRARIES} SDL2_LIBRARIES)
-
set(LIBRARIES
${SDL2_LIBRARIES}
${FFMPEG_LIBRARIES}