summaryrefslogtreecommitdiff
path: root/build-aux/do-release-commit-and-tag
diff options
context:
space:
mode:
Diffstat (limited to 'build-aux/do-release-commit-and-tag')
-rwxr-xr-xbuild-aux/do-release-commit-and-tag6
1 files changed, 3 insertions, 3 deletions
diff --git a/build-aux/do-release-commit-and-tag b/build-aux/do-release-commit-and-tag
index b4f3251..b72b15c 100755
--- a/build-aux/do-release-commit-and-tag
+++ b/build-aux/do-release-commit-and-tag
@@ -3,11 +3,11 @@
# controlled .prev-version file, automate the procedure by which we record
# the date, release-type and version string in the NEWS file. That commit
# will serve to identify the release, so apply a signed tag to it as well.
-VERSION=2016-01-12.23 # UTC
+VERSION=2016-12-31.14 # UTC
# Note: this is a bash script (could be zsh or dash)
-# Copyright (C) 2009-2016 Free Software Foundation, Inc.
+# Copyright (C) 2009-2017 Free Software Foundation, Inc.
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -143,7 +143,7 @@ esac
# Ensure the current branch name is correct:
curr_br=$(git rev-parse --symbolic-full-name HEAD)
-test "$curr_br" = refs/heads/$branch || die not on branch $branch
+test "$curr_br" = "refs/heads/$branch" || die not on branch $branch
# Extract package name from Makefile.
Makefile=$builddir/Makefile