summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPicca Frédéric-Emmanuel <picca@debian.org>2018-03-11 20:49:20 +0100
committerPicca Frédéric-Emmanuel <picca@debian.org>2018-03-12 21:53:15 +0100
commit93c856e290cb08184d0626f0df308183a6a3a720 (patch)
tree2f95b553495b13230a4967ac8251e5c6a75144e4
parent97e11cba0c0d7b0f3085bd2959845e3bb61f40ee (diff)
build the doc only for python3.6
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index de73751..ff53d7b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -61,7 +61,7 @@ override_dh_installman:
override_dh_sphinxdoc:
ifeq (,$(findstring nodocs, $(DEB_BUILD_OPTIONS)))
mkdir -p $(POCL_CACHE_DIR) # create POCL cachedir in order to avoid an FTBFS in sbuild
- dh_auto_build -- -s custom -p 3 --build-args="cd doc && env PYTHONPATH={build_dir} http_proxy='127.0.0.1:9' {interpreter} -m sphinx -N -bhtml source build/html"
+ pybuild --build -s custom -p 3.6 --build-args="cd doc && env PYTHONPATH={build_dir} http_proxy='127.0.0.1:9' {interpreter} -m sphinx -N -bhtml source build/html"
dh_installdocs "doc/build/html" -p python-silx-doc
dh_sphinxdoc -O--buildsystem=pybuild
endif