summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index cdf6902..e4f1f87 100755
--- a/debian/rules
+++ b/debian/rules
@@ -35,11 +35,11 @@ execute_after_dh_clean:
rm -rf build/man
rm -rf *.egg-info
-execute_after_dh_auto_build-arch:
+execute_after_dh_auto_build-indep:
# build man pages
dh_auto_build -- -s custom --build-args="env PYTHONPATH={build_dir} {interpreter} setup.py build_man"
-execute_after_dh_auto_build-indep:
+ # build the documentation
ifeq (,$(findstring nodoc, $(DEB_BUILD_OPTIONS)))
mkdir -p -m 700 $(XDG_RUNTIME_DIR)
pybuild --build -s custom -p $(PY3VER) --build-args="cd doc && env PYTHONPATH={build_dir} http_proxy='127.0.0.1:9' xvfb-run -a --server-args=\"-screen 0 1024x768x24\" {interpreter} -m sphinx -N -bhtml source build/html"