summaryrefslogtreecommitdiff
path: root/silx.egg-info/SOURCES.txt
diff options
context:
space:
mode:
Diffstat (limited to 'silx.egg-info/SOURCES.txt')
-rw-r--r--silx.egg-info/SOURCES.txt74
1 files changed, 50 insertions, 24 deletions
diff --git a/silx.egg-info/SOURCES.txt b/silx.egg-info/SOURCES.txt
index 024a121..30434a4 100644
--- a/silx.egg-info/SOURCES.txt
+++ b/silx.egg-info/SOURCES.txt
@@ -277,10 +277,15 @@ doc/source/modules/utils/weakref.rst
doc/source/sample_code/index.rst
doc/source/sample_code/img/animatedicons.png
doc/source/sample_code/img/colormapDialog.png
+doc/source/sample_code/img/compareImages.png
+doc/source/sample_code/img/compositeline.png
doc/source/sample_code/img/customDataView.png
doc/source/sample_code/img/customHdf5TreeModel.png
+doc/source/sample_code/img/dropZones.png
+doc/source/sample_code/img/exampleBaseline.png
doc/source/sample_code/img/fftPlotAction.png
doc/source/sample_code/img/fileDialog.png
+doc/source/sample_code/img/findContours.png
doc/source/sample_code/img/hdf5widget.png
doc/source/sample_code/img/icons.png
doc/source/sample_code/img/imageview.png
@@ -290,25 +295,31 @@ doc/source/sample_code/img/plot3dSceneWindow.png
doc/source/sample_code/img/plot3dUpdateScatterFromThread.png
doc/source/sample_code/img/plotClearAction.png
doc/source/sample_code/img/plotContextMenu.png
+doc/source/sample_code/img/plotCurveLegendWidget.png
doc/source/sample_code/img/plotInteractiveImageROI.png
doc/source/sample_code/img/plotItemsSelector.png
doc/source/sample_code/img/plotLimits.png
+doc/source/sample_code/img/plotStats.png
doc/source/sample_code/img/plotUpdateCurveFromThread.png
doc/source/sample_code/img/plotUpdateImageFromThread.png
doc/source/sample_code/img/plotWidget.png
doc/source/sample_code/img/printPreview.png
doc/source/sample_code/img/scatterMask.png
+doc/source/sample_code/img/scatterview.png
doc/source/sample_code/img/shiftPlotAction.png
doc/source/sample_code/img/simplewidget.png
doc/source/sample_code/img/stackView.png
+doc/source/sample_code/img/syncPlotLocation.png
doc/source/sample_code/img/syncaxis.png
doc/source/sample_code/img/viewer3DVolume.png
examples/__init__.py
examples/colormapDialog.py
examples/compareImages.py
+examples/compositeline.py
examples/customDataView.py
examples/customHdf5TreeModel.py
examples/dropZones.py
+examples/exampleBaseline.py
examples/fft.png
examples/fftPlotAction.py
examples/fileDialog.py
@@ -332,6 +343,7 @@ examples/plotUpdateImageFromThread.py
examples/plotWidget.py
examples/printPreview.py
examples/scatterMask.py
+examples/scatterview.py
examples/shiftPlotAction.py
examples/simplewidget.py
examples/stackView.py
@@ -339,16 +351,20 @@ examples/syncPlotLocation.py
examples/syncaxis.py
examples/viewer3DVolume.py
examples/writetoh5.py
-package/debian8/changelog
-package/debian8/clean
-package/debian8/compat
-package/debian8/control
-package/debian8/gbp.conf
-package/debian8/python-silx-doc.doc-base
-package/debian8/rules
-package/debian8/watch
-package/debian8/source/format
-package/debian8/source/options
+package/debian10/changelog
+package/debian10/compat
+package/debian10/control
+package/debian10/gbp.conf
+package/debian10/py3dist-overrides
+package/debian10/python-silx-doc.doc-base
+package/debian10/rules
+package/debian10/watch
+package/debian10/patches/0002-use-the-system-mathjax-privacy-breach.patch
+package/debian10/patches/0003-do-not-modify-PYTHONPATH-from-setup.py.patch
+package/debian10/patches/series
+package/debian10/source/format
+package/debian10/source/options
+package/debian10/tests/control
package/debian9/changelog
package/debian9/clean
package/debian9/compat
@@ -542,6 +558,7 @@ silx/gui/plot/backends/glutils/GLTexture.py
silx/gui/plot/backends/glutils/PlotImageFile.py
silx/gui/plot/backends/glutils/__init__.py
silx/gui/plot/items/__init__.py
+silx/gui/plot/items/_pick.py
silx/gui/plot/items/axis.py
silx/gui/plot/items/complex.py
silx/gui/plot/items/core.py
@@ -675,15 +692,21 @@ silx/gui/utils/__init__.py
silx/gui/utils/concurrent.py
silx/gui/utils/image.py
silx/gui/utils/projecturl.py
+silx/gui/utils/qtutils.py
silx/gui/utils/testutils.py
silx/gui/utils/test/__init__.py
+silx/gui/utils/test/test.py
silx/gui/utils/test/test_async.py
silx/gui/utils/test/test_image.py
+silx/gui/utils/test/test_qtutils.py
+silx/gui/utils/test/test_testutils.py
silx/gui/widgets/BoxLayoutDockWidget.py
+silx/gui/widgets/ColormapNameComboBox.py
silx/gui/widgets/FloatEdit.py
silx/gui/widgets/FlowLayout.py
silx/gui/widgets/FrameBrowser.py
silx/gui/widgets/HierarchicalTableView.py
+silx/gui/widgets/LegendIconWidget.py
silx/gui/widgets/MedianFilterDialog.py
silx/gui/widgets/PeriodicTable.py
silx/gui/widgets/PrintGeometryDialog.py
@@ -707,19 +730,17 @@ silx/gui/widgets/test/test_tablewidget.py
silx/gui/widgets/test/test_threadpoolpushbutton.py
silx/image/__init__.py
silx/image/backprojection.py
-silx/image/bilinear.c
silx/image/bilinear.pyx
silx/image/medianfilter.py
silx/image/phantomgenerator.py
silx/image/projection.py
silx/image/reconstruction.py
silx/image/setup.py
-silx/image/shapes.c
silx/image/shapes.pyx
silx/image/sift.py
silx/image/tomography.py
+silx/image/utils.py
silx/image/marchingsquares/__init__.py
-silx/image/marchingsquares/_mergeimpl.cpp
silx/image/marchingsquares/_mergeimpl.pyx
silx/image/marchingsquares/_skimage.py
silx/image/marchingsquares/setup.py
@@ -741,7 +762,6 @@ silx/io/fabioh5.py
silx/io/octaveh5.py
silx/io/rawh5.py
silx/io/setup.py
-silx/io/specfile.c
silx/io/specfile.pyx
silx/io/specfile_wrapper.pxd
silx/io/specfilewrapper.py
@@ -783,17 +803,13 @@ silx/io/test/test_url.py
silx/io/test/test_utils.py
silx/math/__init__.py
silx/math/calibration.py
-silx/math/chistogramnd.c
silx/math/chistogramnd.pyx
-silx/math/chistogramnd_lut.c
silx/math/chistogramnd_lut.pyx
-silx/math/colormap.c
silx/math/colormap.pyx
-silx/math/combo.c
silx/math/combo.pyx
silx/math/histogram.py
silx/math/histogramnd_c.pxd
-silx/math/marchingcubes.cpp
+silx/math/interpolate.pyx
silx/math/marchingcubes.pyx
silx/math/math_compatibility.pxd
silx/math/mc.pxd
@@ -810,17 +826,14 @@ silx/math/fft/test/__init__.py
silx/math/fft/test/test_fft.py
silx/math/fit/__init__.py
silx/math/fit/bgtheories.py
-silx/math/fit/filters.c
silx/math/fit/filters.pyx
silx/math/fit/filters_wrapper.pxd
silx/math/fit/fitmanager.py
silx/math/fit/fittheories.py
silx/math/fit/fittheory.py
-silx/math/fit/functions.c
silx/math/fit/functions.pyx
silx/math/fit/functions_wrapper.pxd
silx/math/fit/leastsq.py
-silx/math/fit/peaks.c
silx/math/fit/peaks.pyx
silx/math/fit/peaks_wrapper.pxd
silx/math/fit/setup.py
@@ -851,7 +864,6 @@ silx/math/marchingcubes/mc.hpp
silx/math/marchingcubes/mc_lut.cpp
silx/math/medianfilter/__init__.py
silx/math/medianfilter/median_filter.pxd
-silx/math/medianfilter/medianfilter.cpp
silx/math/medianfilter/medianfilter.pyx
silx/math/medianfilter/setup.py
silx/math/medianfilter/include/median_filter.hpp
@@ -868,6 +880,7 @@ silx/math/test/test_combo.py
silx/math/test/test_histogramnd_error.py
silx/math/test/test_histogramnd_nominal.py
silx/math/test/test_histogramnd_vs_np.py
+silx/math/test/test_interpolate.py
silx/math/test/test_marchingcubes.py
silx/opencl/__init__.py
silx/opencl/backprojection.py
@@ -923,6 +936,7 @@ silx/opencl/test/test_projection.py
silx/opencl/test/test_sparse.py
silx/opencl/test/test_stats.py
silx/resources/__init__.py
+silx/resources/gui/colormaps/cividis.npy
silx/resources/gui/colormaps/inferno.npy
silx/resources/gui/colormaps/magma.npy
silx/resources/gui/colormaps/plasma.npy
@@ -1017,6 +1031,18 @@ silx/resources/gui/icons/cube-top.png
silx/resources/gui/icons/cube-top.svg
silx/resources/gui/icons/cube.png
silx/resources/gui/icons/cube.svg
+silx/resources/gui/icons/description-description.png
+silx/resources/gui/icons/description-description.svg
+silx/resources/gui/icons/description-error.png
+silx/resources/gui/icons/description-error.svg
+silx/resources/gui/icons/description-name.png
+silx/resources/gui/icons/description-name.svg
+silx/resources/gui/icons/description-program.png
+silx/resources/gui/icons/description-program.svg
+silx/resources/gui/icons/description-title.png
+silx/resources/gui/icons/description-title.svg
+silx/resources/gui/icons/description-value.png
+silx/resources/gui/icons/description-value.svg
silx/resources/gui/icons/document-open.png
silx/resources/gui/icons/document-open.svg
silx/resources/gui/icons/document-print.png
@@ -1341,7 +1367,6 @@ silx/third_party/scipy_spatial.py
silx/third_party/setup.py
silx/third_party/_local/__init__.py
silx/third_party/_local/scipy_spatial/__init__.py
-silx/third_party/_local/scipy_spatial/qhull.c
silx/third_party/_local/scipy_spatial/qhull.pxd
silx/third_party/_local/scipy_spatial/qhull.pyx
silx/third_party/_local/scipy_spatial/qhull_misc.h
@@ -1405,4 +1430,5 @@ silx/utils/test/test_launcher.py
silx/utils/test/test_launcher_command.py
silx/utils/test/test_number.py
silx/utils/test/test_proxy.py
+silx/utils/test/test_testutils.py
silx/utils/test/test_weakref.py \ No newline at end of file