summaryrefslogtreecommitdiff
path: root/silx/gui/plot/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/gui/plot/setup.py')
-rw-r--r--silx/gui/plot/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/silx/gui/plot/setup.py b/silx/gui/plot/setup.py
index 205c5fa..e0b2c91 100644
--- a/silx/gui/plot/setup.py
+++ b/silx/gui/plot/setup.py
@@ -1,7 +1,7 @@
# coding: utf-8
# /*##########################################################################
#
-# Copyright (c) 2016-2017 European Synchrotron Radiation Facility
+# Copyright (c) 2016-2018 European Synchrotron Radiation Facility
#
# Permission is hereby granted, free of charge, to any person obtaining a copy
# of this software and associated documentation files (the "Software"), to deal
@@ -35,10 +35,14 @@ def configuration(parent_package='', top_path=None):
config.add_subpackage('_utils')
config.add_subpackage('utils')
config.add_subpackage('matplotlib')
+ config.add_subpackage('stats')
config.add_subpackage('backends')
config.add_subpackage('backends.glutils')
config.add_subpackage('items')
config.add_subpackage('test')
+ config.add_subpackage('tools')
+ config.add_subpackage('tools.profile')
+ config.add_subpackage('tools.test')
config.add_subpackage('actions')
return config