summaryrefslogtreecommitdiff
path: root/silx/gui/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/gui/setup.py')
-rw-r--r--silx/gui/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/silx/gui/setup.py b/silx/gui/setup.py
index 8e8c796..6eb87ae 100644
--- a/silx/gui/setup.py
+++ b/silx/gui/setup.py
@@ -1,7 +1,7 @@
# coding: utf-8
# /*##########################################################################
#
-# Copyright (c) 2016-2017 European Synchrotron Radiation Facility
+# Copyright (c) 2016-2018 European Synchrotron Radiation Facility
#
# Permission is hereby granted, free of charge, to any person obtaining a copy
# of this software and associated documentation files (the "Software"), to deal
@@ -42,6 +42,8 @@ def configuration(parent_package='', top_path=None):
config.add_subpackage('plot3d')
config.add_subpackage('data')
config.add_subpackage('dialog')
+ config.add_subpackage('utils')
+ config.add_subpackage('utils.test')
return config