summaryrefslogtreecommitdiff
path: root/silx/image/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/image/setup.py')
-rw-r--r--silx/image/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/silx/image/setup.py b/silx/image/setup.py
index 6473d9f..69d5b1b 100644
--- a/silx/image/setup.py
+++ b/silx/image/setup.py
@@ -1,6 +1,6 @@
# coding: utf-8
# /*##########################################################################
-# Copyright (C) 2016 European Synchrotron Radiation Facility
+# Copyright (C) 2016-2018 European Synchrotron Radiation Facility
#
# Permission is hereby granted, free of charge, to any person obtaining a copy
# of this software and associated documentation files (the "Software"), to deal
@@ -24,7 +24,7 @@
__authors__ = ["J. Kieffer"]
__license__ = "MIT"
-__date__ = "18/07/2016"
+__date__ = "05/04/2018"
from numpy.distutils.misc_util import Configuration
@@ -38,6 +38,7 @@ def configuration(parent_package='', top_path=None):
config.add_extension('shapes',
sources=["shapes.pyx"],
language='c')
+ config.add_subpackage('marchingsquares')
return config