summaryrefslogtreecommitdiff
path: root/silx/io/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/io/setup.py')
-rw-r--r--silx/io/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/silx/io/setup.py b/silx/io/setup.py
index 3483bcb..971d358 100644
--- a/silx/io/setup.py
+++ b/silx/io/setup.py
@@ -4,7 +4,7 @@
#
# /*##########################################################################
#
-# Copyright (c) 2016 European Synchrotron Radiation Facility
+# Copyright (c) 2016-2017 European Synchrotron Radiation Facility
#
# Permission is hereby granted, free of charge, to any person obtaining a copy
# of this software and associated documentation files (the "Software"), to deal
@@ -71,7 +71,7 @@ def configuration(parent_package='', top_path=None):
srcfiles = ['sfheader', 'sfinit', 'sflists', 'sfdata', 'sfindex',
'sflabel', 'sfmca', 'sftools', 'locale_management']
sources = [os.path.join('specfile', 'src', ffile + '.c') for ffile in srcfiles]
- sources.append(os.path.join('specfile', 'specfile.pyx'))
+ sources.append('specfile.pyx')
config.add_extension('specfile',
sources=sources,