summaryrefslogtreecommitdiff
path: root/silx/opencl/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/opencl/setup.py')
-rw-r--r--silx/opencl/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/silx/opencl/setup.py b/silx/opencl/setup.py
index a2ae244..10fb1be 100644
--- a/silx/opencl/setup.py
+++ b/silx/opencl/setup.py
@@ -27,7 +27,7 @@ __contact__ = "jerome.kieffer@esrf.eu"
__license__ = "MIT"
__copyright__ = "European Synchrotron Radiation Facility, Grenoble, France"
__authors__ = ["J. Kieffer"]
-__date__ = "16/08/2017"
+__date__ = "16/10/2017"
import os.path
from numpy.distutils.misc_util import Configuration
@@ -38,6 +38,7 @@ def configuration(parent_package='', top_path=None):
path = os.path.dirname(os.path.abspath(__file__))
if os.path.exists(os.path.join(path, 'sift')):
config.add_subpackage('sift')
+ config.add_subpackage('codec')
config.add_subpackage('test')
return config