summaryrefslogtreecommitdiff
path: root/silx/third_party/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/third_party/setup.py')
-rw-r--r--silx/third_party/setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/silx/third_party/setup.py b/silx/third_party/setup.py
index 7477456..147091b 100644
--- a/silx/third_party/setup.py
+++ b/silx/third_party/setup.py
@@ -4,7 +4,7 @@
#
# /*##########################################################################
#
-# Copyright (c) 2016 European Synchrotron Radiation Facility
+# Copyright (c) 2016-2018 European Synchrotron Radiation Facility
#
# Permission is hereby granted, free of charge, to any person obtaining a copy
# of this software and associated documentation files (the "Software"), to deal
@@ -28,7 +28,7 @@
__authors__ = ["Valentin Valls"]
__license__ = "MIT"
-__date__ = "26/04/2017"
+__date__ = "07/11/2017"
import os
from numpy.distutils.misc_util import Configuration
@@ -40,6 +40,8 @@ def configuration(parent_package='', top_path=None):
local_path = os.path.join(top_path, parent_package, "third_party", "_local")
if os.path.exists(local_path):
config.add_subpackage('_local')
+ config.add_subpackage('_local.scipy_spatial')
+ config.add_subpackage('_local.concurrent_futures')
return config