summaryrefslogtreecommitdiff
path: root/silx/third_party/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'silx/third_party/setup.py')
-rw-r--r--silx/third_party/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/silx/third_party/setup.py b/silx/third_party/setup.py
index 147091b..8550f53 100644
--- a/silx/third_party/setup.py
+++ b/silx/third_party/setup.py
@@ -28,7 +28,7 @@
__authors__ = ["Valentin Valls"]
__license__ = "MIT"
-__date__ = "07/11/2017"
+__date__ = "23/04/2018"
import os
from numpy.distutils.misc_util import Configuration
@@ -37,7 +37,7 @@ from numpy.distutils.misc_util import Configuration
def configuration(parent_package='', top_path=None):
config = Configuration('third_party', parent_package, top_path)
# includes _local only if it is available
- local_path = os.path.join(top_path, parent_package, "third_party", "_local")
+ local_path = os.path.join(top_path, "silx", "third_party", "_local")
if os.path.exists(local_path):
config.add_subpackage('_local')
config.add_subpackage('_local.scipy_spatial')