summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAge
* Make fast forward from 0.7.0+dfsg-2~bpo9+1archive/debian/0.8.0+dfsg-1_bpo9+1Picca Frédéric-Emmanuel2018-08-08
|\ | | | | | | [dgit --quilt=gbp]
| * Declare fast forward from 0.6.1+dfsg-1~bpo9+1archive/debian/0.7.0+dfsg-2_bpo9+1Picca Frédéric-Emmanuel2018-03-24
| |\ | | | | | | | | | [dgit --quilt=gbp --overwrite=0.6.1+dfsg-1~bpo9+1]
| | * add install_requires dependenciesPicca Frédéric-Emmanuel2017-12-01
| | | | | | | | | Gbp-Pq: Name 0007-add-install_requires-dependencies.patch
| | * prefer pyqt5 over pysidePicca Frédéric-Emmanuel2017-12-01
| | | | | | | | | Gbp-Pq: Name 0006-prefer-pyqt5-over-pyside.patch
| | * fix unit testPicca Frédéric-Emmanuel2017-12-01
| | | | | | | | | Gbp-Pq: Name 0003-fix-unit-test.patch
| | * use the system mathjax (privacy breach)Picca Frédéric-Emmanuel2017-12-01
| | | | | | | | | Gbp-Pq: Name 0002-use-the-system-mathjax-privacy-breach.patch
| | * silx (0.6.1+dfsg-1~bpo9+1) stretch-backports; urgency=mediumPicca Frédéric-Emmanuel2017-12-01
| | |\ | | | | | | | | | | | | | | | | | | | | * Rebuild for stretch-backports. [dgit import unpatched silx 0.6.1+dfsg-1~bpo9+1]
| | | * Import silx_0.6.1+dfsg-1~bpo9+1.debian.tar.xzPicca Frédéric-Emmanuel2017-12-01
| | | | | | | | | | | | [dgit import tarball silx 0.6.1+dfsg-1~bpo9+1 silx_0.6.1+dfsg-1~bpo9+1.debian.tar.xz]
| | * Import silx_0.6.1+dfsg.orig.tar.gzPicca Frédéric-Emmanuel2017-11-25
| | | | | | | | [dgit import orig silx_0.6.1+dfsg.orig.tar.gz]
| * add install_requires dependenciesPicca Frédéric-Emmanuel2018-03-24
| | | | | | Gbp-Pq: Name 0007-add-install_requires-dependencies.patch
| * do not modify PYTHONPATH from setup.pyPicca Frédéric-Emmanuel2018-03-24
| | | | | | Gbp-Pq: Name 0003-do-not-modify-PYTHONPATH-from-setup.py.patch
| * fix unit testPicca Frédéric-Emmanuel2018-03-24
| | | | | | Gbp-Pq: Name 0003-fix-unit-test.patch
| * use the system mathjax (privacy breach)Picca Frédéric-Emmanuel2018-03-24
| | | | | | Gbp-Pq: Name 0002-use-the-system-mathjax-privacy-breach.patch
* | add install_requires dependenciesPicca Frédéric-Emmanuel2018-08-08
| | | | | | Gbp-Pq: Name 0007-add-install_requires-dependencies.patch
* | do not modify PYTHONPATH from setup.pyPicca Frédéric-Emmanuel2018-08-08
| | | | | | Gbp-Pq: Name 0003-do-not-modify-PYTHONPATH-from-setup.py.patch
* | fix unit testPicca Frédéric-Emmanuel2018-08-08
| | | | | | Gbp-Pq: Name 0003-fix-unit-test.patch
* | use the system mathjax (privacy breach)Picca Frédéric-Emmanuel2018-08-08
| | | | | | Gbp-Pq: Name 0002-use-the-system-mathjax-privacy-breach.patch
* | releasedebian/0.8.0+dfsg-1_bpo9+1Frédéric-Emmanuel Picca2018-08-08
| |
* | Merge tag 'debian/0.8.0+dfsg-1' into debian/stretch-backportsFrédéric-Emmanuel Picca2018-08-08
|\ \ | |/ |/| | | | | silx release 0.8.0+dfsg-1 for unstable (sid) (maintainer view tag generated by dgit --quilt=gbp)
| * Reworded changelogdebian/0.8.0+dfsg-1Picca Frédéric-Emmanuel2018-08-02
| |
| * Removed obsolete X-Python-Picca Frédéric-Emmanuel2018-08-02
| |
| * Avoid Qt warningsPicca Frédéric-Emmanuel2018-08-02
| |
| * Installed qtdesigner files for qt5 onlyPicca Frédéric-Emmanuel2018-08-02
| |
| * run sphinx under xvfbPicca Frédéric-Emmanuel2018-08-02
| |
| * deal with private python modulesPicca Frédéric-Emmanuel2018-08-02
| |
| * Added Build-Depends pandocPicca Frédéric-Emmanuel2018-08-02
| |
| * refresh patch seriesPicca Frédéric-Emmanuel2018-07-31
| |
| * Merge tag 'upstream/0.8.0+dfsg'Picca Frédéric-Emmanuel2018-07-31
| |\ | | | | | | | | | Upstream version 0.8.0+dfsg
| | * New upstream version 0.8.0+dfsgPicca Frédéric-Emmanuel2018-07-31
| | |
| * | add the pub 4096R/26F8E116 2016-04-11 Thomas Vincent ↵Picca Frédéric-Emmanuel2018-07-31
| | | | | | | | | | | | <thomas.vincent@esrf.fr> to keyring
* | | releasedebian/0.7.0+dfsg-2_bpo9+1Picca Frédéric-Emmanuel2018-03-24
| | |
* | | the debian branche is stretch-backportsPicca Frédéric-Emmanuel2018-03-24
|/ /
* | use py3versions to get the default python3 interpreter version.debian/0.7.0+dfsg-2Picca Frédéric-Emmanuel2018-03-13
| |
* | releasedebian/0.7.0+dfsg-1Picca Frédéric-Emmanuel2018-03-13
| |
* | install the mime-type informationsPicca Frédéric-Emmanuel2018-03-12
| |
* | build the doc only for python3.6Picca Frédéric-Emmanuel2018-03-12
| |
* | unactive tests and build doc only with python3Picca Frédéric-Emmanuel2018-03-11
| |
* | Added python[3]-nbshinxPicca Frédéric-Emmanuel2018-03-10
| |
* | Updated VCS-X for salsaPicca Frédéric-Emmanuel2018-03-04
| |
* | modified rules in order to build the modules only once.Picca Frédéric-Emmanuel2018-03-04
| |
* | removed jessie backports codePicca Frédéric-Emmanuel2018-03-04
| |
* | add the futures package for python2Picca Frédéric-Emmanuel2018-03-04
| |
* | refresh the patch seriesPicca Frédéric-Emmanuel2018-03-04
| |
* | update changelog with gbp dchPicca Frédéric-Emmanuel2018-03-04
| |
* | Bumped Strandards-Versions to 4.1.3 (nothing to do)Picca Frédéric-Emmanuel2018-03-04
| |
* | Update upstream source from tag 'upstream/0.7.0+dfsg'Picca Frédéric-Emmanuel2018-03-04
|\ \ | |/ | | | | Update to upstream version '0.7.0+dfsg' with Debian dir fa8c5340967c8a813b9eb3e27b9f41d777ea47c6
| * New upstream version 0.7.0+dfsgPicca Frédéric-Emmanuel2018-03-04
| |
* | remove al the thir_party codePicca Frédéric-Emmanuel2018-03-04
| |
* | check the pgp signaturePicca Frédéric-Emmanuel2018-03-04
| |
* | Bump Standards-Version 4.1.1debian/0.6.1+dfsg-2Picca Frédéric-Emmanuel2018-01-21
| |