summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c134dae..2894316 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5,7 +5,7 @@
# gmp, mpfr, and mpc deliberately have none!
-AC_INIT(snd, 24.2, bil@ccrma.stanford.edu, ftp://ccrma-ftp.stanford.edu/pub/Lisp/snd-24.tar.gz)
+AC_INIT(snd, 24.3, bil@ccrma.stanford.edu, ftp://ccrma-ftp.stanford.edu/pub/Lisp/snd-24.tar.gz)
AC_CONFIG_SRCDIR(snd.c)
AC_CANONICAL_HOST # needed by case $host below
@@ -24,7 +24,7 @@ LOCAL_LANGUAGE="None"
GRAPHICS_TOOLKIT="None"
PACKAGE=Snd
-VERSION=24.2
+VERSION=24.3
#--------------------------------------------------------------------------------
# configuration options
@@ -674,7 +674,8 @@ case "$host" in
if test "$GCC" = yes ; then
SO_FLAGS="-fPIC $SO_FLAGS"
SO_LD="$CC"
- CFLAGS="$CFLAGS -Wno-format-truncation"
+# CFLAGS="$CFLAGS -Wno-format-truncation"
+# this gets a complaint from clang
fi
;;