summaryrefslogtreecommitdiff
path: root/Sparkles/Git/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'Sparkles/Git/meson.build')
-rw-r--r--Sparkles/Git/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/Sparkles/Git/meson.build b/Sparkles/Git/meson.build
new file mode 100644
index 0000000..b9d5507
--- /dev/null
+++ b/Sparkles/Git/meson.build
@@ -0,0 +1,10 @@
+sparkles_git_src = ['Git.Command.cs',
+ 'Git.Fetcher.cs',
+ 'Git.Repository.cs']
+
+sparkles_git = library('Sparkles.Git',
+ link_with: sparkles,
+ sources: sparkles_git_src,
+ install: true,
+ install_dir: install_dir)
+