summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorJames McCoy <jamessan@debian.org>2018-08-01 20:44:35 -0400
committerJames McCoy <jamessan@debian.org>2018-10-09 06:39:36 -0400
commit8ff7f0c12b598308a652c6b8ffbb61eb4ad37d33 (patch)
treed1e162124db6b7ac5c02d1863bcba2128862f1af /Makefile.in
parenta0d1bdf1e3f809e9244f74c8146f286f3d7262dd (diff)
build-fixes
Fix some build problems: Fix some build problems: - Add aprutil as a direct dependency for libsvn_client and libsvn_ra. Gbp-Pq: Name build-fixes
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in8
1 files changed, 3 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index 8098371..30c8f99 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -898,8 +898,7 @@ clean-swig-pl:
fi
for d in $(SWIG_PL_DIR)/libsvn_swig_perl; \
do \
- cd $$d; \
- rm -rf *.lo *.la *.o .libs; \
+ (cd $$d && rm -rf *.lo *.la *.o .libs); \
done
if [ -f "$(SWIG_PL_DIR)/native/Makefile" ]; then \
cd $(SWIG_PL_DIR)/native; $(MAKE) clean; \
@@ -933,7 +932,7 @@ clean-swig-py:
fi
for d in $(SWIG_PY_DIR) $(SWIG_PY_DIR)/libsvn_swig_py; \
do \
- cd $$d && rm -rf *.lo *.la *.o *.pyc .libs; \
+ (cd $$d && rm -rf *.lo *.la *.o *.pyc .libs); \
done
find $(SWIG_PY_SRC_DIR) $(SWIG_PY_DIR) -name "*.pyc" -exec rm {} ';'
@@ -965,8 +964,7 @@ clean-swig-rb:
fi
for d in $(SWIG_RB_DIR) $(SWIG_RB_DIR)/libsvn_swig_ruby; \
do \
- cd $$d; \
- rm -rf *.lo *.la *.o .libs; \
+ (cd $$d && rm -rf *.lo *.la *.o .libs); \
done
extraclean-swig-rb: clean-swig-rb