summaryrefslogtreecommitdiff
path: root/.editorconfig
diff options
context:
space:
mode:
Diffstat (limited to '.editorconfig')
-rw-r--r--.editorconfig10
1 files changed, 10 insertions, 0 deletions
diff --git a/.editorconfig b/.editorconfig
index 55a3c15..13868c6 100644
--- a/.editorconfig
+++ b/.editorconfig
@@ -7,3 +7,13 @@ indent_style = space
indent_size = 2
insert_final_newline = true
trim_trailing_whitespace = false
+
+[**/Makefile*]
+indent_style = tab
+
+[build-outputs.mk]
+indent_style = tab
+
+[build/generator/templates/build-outputs.mk.ezt]
+indent_style = tab
+