summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorTeus Benschop <teusjannette@gmail.com>2018-10-28 11:51:26 +0100
committerTeus Benschop <teusjannette@gmail.com>2018-10-28 11:51:26 +0100
commit1d0ff54794b5edea7cdf1d2d66710a0fa885bcc5 (patch)
tree8ece5f9ef437fbb151f2b22ed0c6e1a714879c7c /Makefile.in
parentc7dbdc9161a7c460526b80fe01af49d714856126 (diff)
New upstream version 1.8.1
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in41
1 files changed, 20 insertions, 21 deletions
diff --git a/Makefile.in b/Makefile.in
index 7b95703..3083f4c 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.14.1 from Makefile.am.
+# Makefile.in generated by automake 1.13.4 from Makefile.am.
# @configure_input@
# Copyright (C) 1994-2013 Free Software Foundation, Inc.
@@ -87,7 +87,7 @@ DIST_COMMON = $(srcdir)/locales.d/Makefile.am \
$(top_srcdir)/configure $(am__configure_deps) \
$(top_srcdir)/include/config.h.in $(srcdir)/sword.pc.in \
$(top_srcdir)/include/swversion.h.in $(srcdir)/sword.spec.in \
- depcomp AUTHORS COPYING ChangeLog INSTALL NEWS README compile \
+ depcomp AUTHORS COPYING ChangeLog INSTALL NEWS README \
config.guess config.sub install-sh missing ltmain.sh
subdir = .
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
@@ -416,9 +416,11 @@ target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+with_bzip2 = @with_bzip2@
with_conf = @with_conf@
with_icu = @with_icu@
with_icusword = @with_icusword@
+with_xz = @with_xz@
with_zlib = @with_zlib@
AUTOMAKE_OPTIONS = 1.6
ACLOCAL_AMFLAGS = -I m4
@@ -487,8 +489,8 @@ $(ACLOCAL_M4): @MAINTAINER_MODE_TRUE@ $(am__aclocal_m4_deps)
$(am__aclocal_m4_deps):
include/config.h: include/stamp-h1
- @test -f $@ || rm -f include/stamp-h1
- @test -f $@ || $(MAKE) $(AM_MAKEFLAGS) include/stamp-h1
+ @if test ! -f $@; then rm -f include/stamp-h1; else :; fi
+ @if test ! -f $@; then $(MAKE) $(AM_MAKEFLAGS) include/stamp-h1; else :; fi
include/stamp-h1: $(top_srcdir)/include/config.h.in $(top_builddir)/config.status
@rm -f include/stamp-h1
@@ -790,16 +792,10 @@ dist-xz: distdir
$(am__post_remove_distdir)
dist-tarZ: distdir
- @echo WARNING: "Support for shar distribution archives is" \
- "deprecated." >&2
- @echo WARNING: "It will be removed altogether in Automake 2.0" >&2
tardir=$(distdir) && $(am__tar) | compress -c >$(distdir).tar.Z
$(am__post_remove_distdir)
dist-shar: distdir
- @echo WARNING: "Support for distribution archives compressed with" \
- "legacy program 'compress' is deprecated." >&2
- @echo WARNING: "It will be removed altogether in Automake 2.0" >&2
shar $(distdir) | GZIP=$(GZIP_ENV) gzip -c >$(distdir).shar.gz
$(am__post_remove_distdir)
@@ -841,10 +837,9 @@ distcheck: dist
&& dc_destdir="$${TMPDIR-/tmp}/am-dc-$$$$/" \
&& am__cwd=`pwd` \
&& $(am__cd) $(distdir)/_build \
- && ../configure \
+ && ../configure --srcdir=.. --prefix="$$dc_install_base" \
$(AM_DISTCHECK_CONFIGURE_FLAGS) \
$(DISTCHECK_CONFIGURE_FLAGS) \
- --srcdir=.. --prefix="$$dc_install_base" \
&& $(MAKE) $(AM_MAKEFLAGS) \
&& $(MAKE) $(AM_MAKEFLAGS) dvi \
&& $(MAKE) $(AM_MAKEFLAGS) check \
@@ -1081,18 +1076,17 @@ restore:
install: install-recursive
@echo ""
- @echo "sword is installed."
+ @echo "SWORD is installed."
@echo ""
- @echo "if this is your first time, you may need a basic global"
- @echo "configuration file. one can be generated to $(DESTDIR)$(sysconfdir)/sword.conf"
- @echo "by typing: \"make install_config\""
+ @echo "If this is your first time, you may need a basic global"
+ @echo "configuration file. One can be generated to $(DESTDIR)$(sysconfdir)/sword.conf"
+ @echo "by typing: \"sudo make install_config\""
@echo ""
- @echo "modules (Bibles, etc.), may then be unzipped to $(pkgdatadir)/"
+ @echo "Modules (Bibles, etc.), may then be unzipped to $(pkgdatadir)/"
+ @echo "or installed with the command line tool: installmgr"
@echo ""
- @echo "type \"make register\" to help us keep track of how many"
- @echo "people are using sword."
- @echo "(you may consider exiting from 'root', first, to make this"
- @echo "a little more personal)"
+ @echo "Type \"make register\" to help us keep track of how many"
+ @echo "people are using SWORD."
@echo ""
install-data-am: installlocaleDATA installmodsDATA install-pkgconfigDATA
@@ -1111,6 +1105,11 @@ install_config:
@echo "[Install]" > $(DESTDIR)$(sysconfdir)/sword.conf
@echo "DataPath=$(pkgdatadir)/" >> $(DESTDIR)$(sysconfdir)/sword.conf
@echo "sword.conf generated"
+ @echo ""
+ @echo "You can now try to install modules with installmgr, e.g.,"
+ @echo "sudo installmgr -sc -r CrossWire -ri CrossWire KJV"
+ @echo ""
+ @echo "Run installmgr with no options for help."
dist-hook:
(cd $(distdir) && ./autogen.sh)