summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
committerDaniel Glassey <wdg@debian.org>2015-09-07 11:14:57 +0100
commit7b6c8b08e9d29332dcd0a1029e7421334bfb6f61 (patch)
treedc263ee8b6c923716a8e0fed64756b7af1238dc7 /tests
parent7a00574163029c0c2b649878c95d5acbd083564a (diff)
Imported Upstream version 1.7.3+dfsg
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.in1
-rw-r--r--tests/cppunit/Makefile.in1
-rw-r--r--tests/osistest.cpp4
3 files changed, 2 insertions, 4 deletions
diff --git a/tests/Makefile.in b/tests/Makefile.in
index 63fec25..bd00344 100644
--- a/tests/Makefile.in
+++ b/tests/Makefile.in
@@ -432,7 +432,6 @@ GREP = @GREP@
ICU_CONFIG = @ICU_CONFIG@
ICU_IOLIBS = @ICU_IOLIBS@
ICU_LIBS = @ICU_LIBS@
-ICU_VER = @ICU_VER@
INSTALL = @INSTALL@
INSTALL_DATA = @INSTALL_DATA@
INSTALL_PROGRAM = @INSTALL_PROGRAM@
diff --git a/tests/cppunit/Makefile.in b/tests/cppunit/Makefile.in
index e6d5aa9..925b831 100644
--- a/tests/cppunit/Makefile.in
+++ b/tests/cppunit/Makefile.in
@@ -420,7 +420,6 @@ GREP = @GREP@
ICU_CONFIG = @ICU_CONFIG@
ICU_IOLIBS = @ICU_IOLIBS@
ICU_LIBS = @ICU_LIBS@
-ICU_VER = @ICU_VER@
INSTALL = @INSTALL@
INSTALL_DATA = @INSTALL_DATA@
INSTALL_PROGRAM = @INSTALL_PROGRAM@
diff --git a/tests/osistest.cpp b/tests/osistest.cpp
index 210f749..cfc09bb 100644
--- a/tests/osistest.cpp
+++ b/tests/osistest.cpp
@@ -2,7 +2,7 @@
*
* osistest.cpp -
*
- * $Id: osistest.cpp 2833 2013-06-29 06:40:28Z chrislit $
+ * $Id: osistest.cpp 3185 2014-04-17 04:32:00Z greg.hellings $
*
* Copyright 20122013 CrossWire Bible Society (http://www.crosswire.org)
* CrossWire Bible Society
@@ -69,7 +69,7 @@ int main(int argc, char **argv) {
SWModule *module = library.getModule(argv[1]);
if (!module) {
- cerr << "\nCouldn't file modules: " << argv[1] << "\n" << endl;
+ cerr << "\nCouldn't find module: " << argv[1] << "\n" << endl;
exit(-2);
}