summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6ed56f2..32dfe59 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,7 +207,7 @@ AM_CONDITIONAL(HAVE_CPPUNIT, test "$CPPUNIT_LIBS")
# Find pkg-config
# ---------------------------------------------------------------------
use_pkgconfig=yes
-AC_PATH_PROG(PKG_CONFIG, pkg-config, no)
+PKG_PROG_PKG_CONFIG(PKG_CONFIG, pkg-config, no)
if test x$PKG_CONFIG = xno ; then
AC_MSG_WARN([*** pkg-config not found. See http://www.freedesktop.org/software/pkgconfig/])
AC_MSG_WARN([not using pkg-config])