summaryrefslogtreecommitdiff
path: root/apps/X11/micros/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'apps/X11/micros/Makefile')
-rw-r--r--apps/X11/micros/Makefile18
1 files changed, 0 insertions, 18 deletions
diff --git a/apps/X11/micros/Makefile b/apps/X11/micros/Makefile
deleted file mode 100644
index 4bf1c2c..0000000
--- a/apps/X11/micros/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-root := ../../..
-subdirs :=
-clean-targets := none
-targets := micros
-# set bin so we don't build these .o's into shared lib
-bin := noshare
-include ${root}/Makefile.cfg
-CPPFLAGS += -I.
-CPPFLAGS += `gtk-config --cflags` -I/usr/include
-LDFLAGS += `gtk-config --libs`
-
-cpp += micros.cpp
-cpp += microssig.cpp
-
-include ${root}/Makefile.post
-
-micros: $(o)
- $(CROSS_COMPILE)$(CC) -o $@ $(o) -L$(root)/lib $(LIBS) -lgtk -lgdk -rdynamic -lgmodule -lglib -ldl -L/usr/X11R6/lib -lXi -lXext -lX11 -lm