summaryrefslogtreecommitdiff
path: root/apps/windoze/CBuilder5/BibleCS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'apps/windoze/CBuilder5/BibleCS/Makefile')
-rw-r--r--apps/windoze/CBuilder5/BibleCS/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/apps/windoze/CBuilder5/BibleCS/Makefile b/apps/windoze/CBuilder5/BibleCS/Makefile
new file mode 100644
index 0000000..6007442
--- /dev/null
+++ b/apps/windoze/CBuilder5/BibleCS/Makefile
@@ -0,0 +1,16 @@
+
+root := ../../../..
+pre-targets :=
+include ${root}/Makefile.cfg
+
+
+s = $(c) $(cpp)
+d = $(c:%.c=%.d) $(cpp:%.cpp=%.d)
+o = $(c:%.c=%.o) $(cpp:%.cpp=%.o)
+
+${root}/lib/libsword.a: $(o)
+ $(AR) crs $@ $^
+
+ifneq ($(nodeps),yes)
+-include $(d)
+endif