summaryrefslogtreecommitdiff
path: root/examples/classes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/classes/Makefile')
-rw-r--r--examples/classes/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/classes/Makefile b/examples/classes/Makefile
index 4cef07f..aca68d0 100644
--- a/examples/classes/Makefile
+++ b/examples/classes/Makefile
@@ -1,10 +1,10 @@
-TARGETS= ciphercng swmgrex
+TARGETS= ciphercng swmgrex verseranges lastVerseInChapter verseposition showchapter
all: $(TARGETS)
clean:
rm $(TARGETS)
.cpp:
- g++ -O0 -g `pkg-config --cflags sword` $< -o $@ `pkg-config --libs sword`
+ g++ -O0 -g -Wall -Werror `pkg-config --cflags sword` $< -o $@ `pkg-config --libs sword`