summaryrefslogtreecommitdiff
path: root/examples/classes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/classes/Makefile')
-rw-r--r--examples/classes/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/classes/Makefile b/examples/classes/Makefile
index aca68d0..c626fb0 100644
--- a/examples/classes/Makefile
+++ b/examples/classes/Makefile
@@ -1,4 +1,4 @@
-TARGETS= ciphercng swmgrex verseranges lastVerseInChapter verseposition showchapter
+TARGETS= ciphercng swmgrex verseranges lastVerseInChapter verseposition simplechapter flatapilookup flatapiparsekey flatapisearch
all: $(TARGETS)
clean:
@@ -6,5 +6,7 @@ clean:
.cpp:
g++ -O0 -g -Wall -Werror `pkg-config --cflags sword` $< -o $@ `pkg-config --libs sword`
+.c:
+ gcc -O0 -g -Wall -Werror `pkg-config --cflags sword` $< -o $@ `pkg-config --libs sword` -lstdc++