summaryrefslogtreecommitdiff
path: root/examples/cmdline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/cmdline/Makefile.am')
-rw-r--r--examples/cmdline/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/cmdline/Makefile.am b/examples/cmdline/Makefile.am
index e7409dd..1b14b67 100644
--- a/examples/cmdline/Makefile.am
+++ b/examples/cmdline/Makefile.am
@@ -1,7 +1,7 @@
AUTOMAKE_OPTIONS = 1.6
-INCLUDES = -I $(top_srcdir)/include
+AM_CPPFLAGS = -I $(top_srcdir)/include
if USE_INTERNAL_REGEX
-INCLUDES += -I$(top_srcdir)/include/internal/regex
+AM_CPPFLAGS += -I$(top_srcdir)/include/internal/regex
endif
LDADD = $(top_builddir)/lib/libsword.la