summaryrefslogtreecommitdiff
path: root/examples/tasks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tasks/Makefile.am')
-rw-r--r--examples/tasks/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/tasks/Makefile.am b/examples/tasks/Makefile.am
new file mode 100644
index 0000000..bdc5169
--- /dev/null
+++ b/examples/tasks/Makefile.am
@@ -0,0 +1,11 @@
+AUTOMAKE_OPTIONS = 1.6
+AM_CPPFLAGS = -I $(top_srcdir)/include
+if USE_INTERNAL_REGEX
+AM_CPPFLAGS += -I$(top_srcdir)/include/internal/regex
+endif
+LDADD = $(top_builddir)/lib/libsword.la
+
+noinst_PROGRAMS = parallelbibles
+
+parallelbibles_SOURCES = parallelbibles.cpp
+