summaryrefslogtreecommitdiff
path: root/examples/tasks/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tasks/Makefile.in')
-rw-r--r--examples/tasks/Makefile.in41
1 files changed, 33 insertions, 8 deletions
diff --git a/examples/tasks/Makefile.in b/examples/tasks/Makefile.in
index e9d3d12..254abf1 100644
--- a/examples/tasks/Makefile.in
+++ b/examples/tasks/Makefile.in
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.14.1 from Makefile.am.
+# Makefile.in generated by automake 1.13.4 from Makefile.am.
# @configure_input@
# Copyright (C) 1994-2013 Free Software Foundation, Inc.
@@ -80,7 +80,8 @@ build_triplet = @build@
host_triplet = @host@
target_triplet = @target@
@USE_INTERNAL_REGEX_TRUE@am__append_1 = -I$(top_srcdir)/include/internal/regex
-noinst_PROGRAMS = parallelbibles$(EXEEXT)
+noinst_PROGRAMS = parallelbibles$(EXEEXT) listbiblebooknames$(EXEEXT) \
+ simpleverselookup$(EXEEXT)
subdir = examples/tasks
DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am \
$(top_srcdir)/depcomp
@@ -97,14 +98,22 @@ CONFIG_HEADER = $(top_builddir)/include/config.h
CONFIG_CLEAN_FILES =
CONFIG_CLEAN_VPATH_FILES =
PROGRAMS = $(noinst_PROGRAMS)
-am_parallelbibles_OBJECTS = parallelbibles.$(OBJEXT)
-parallelbibles_OBJECTS = $(am_parallelbibles_OBJECTS)
-parallelbibles_LDADD = $(LDADD)
-parallelbibles_DEPENDENCIES = $(top_builddir)/lib/libsword.la
+am_listbiblebooknames_OBJECTS = listbiblebooknames.$(OBJEXT)
+listbiblebooknames_OBJECTS = $(am_listbiblebooknames_OBJECTS)
+listbiblebooknames_LDADD = $(LDADD)
+listbiblebooknames_DEPENDENCIES = $(top_builddir)/lib/libsword.la
AM_V_lt = $(am__v_lt_@AM_V@)
am__v_lt_ = $(am__v_lt_@AM_DEFAULT_V@)
am__v_lt_0 = --silent
am__v_lt_1 =
+am_parallelbibles_OBJECTS = parallelbibles.$(OBJEXT)
+parallelbibles_OBJECTS = $(am_parallelbibles_OBJECTS)
+parallelbibles_LDADD = $(LDADD)
+parallelbibles_DEPENDENCIES = $(top_builddir)/lib/libsword.la
+am_simpleverselookup_OBJECTS = simpleverselookup.$(OBJEXT)
+simpleverselookup_OBJECTS = $(am_simpleverselookup_OBJECTS)
+simpleverselookup_LDADD = $(LDADD)
+simpleverselookup_DEPENDENCIES = $(top_builddir)/lib/libsword.la
AM_V_P = $(am__v_P_@AM_V@)
am__v_P_ = $(am__v_P_@AM_DEFAULT_V@)
am__v_P_0 = false
@@ -139,8 +148,10 @@ AM_V_CXXLD = $(am__v_CXXLD_@AM_V@)
am__v_CXXLD_ = $(am__v_CXXLD_@AM_DEFAULT_V@)
am__v_CXXLD_0 = @echo " CXXLD " $@;
am__v_CXXLD_1 =
-SOURCES = $(parallelbibles_SOURCES)
-DIST_SOURCES = $(parallelbibles_SOURCES)
+SOURCES = $(listbiblebooknames_SOURCES) $(parallelbibles_SOURCES) \
+ $(simpleverselookup_SOURCES)
+DIST_SOURCES = $(listbiblebooknames_SOURCES) $(parallelbibles_SOURCES) \
+ $(simpleverselookup_SOURCES)
am__can_run_installinfo = \
case $$AM_UPDATE_INFO_DIR in \
n|no|NO) false;; \
@@ -319,14 +330,18 @@ target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+with_bzip2 = @with_bzip2@
with_conf = @with_conf@
with_icu = @with_icu@
with_icusword = @with_icusword@
+with_xz = @with_xz@
with_zlib = @with_zlib@
AUTOMAKE_OPTIONS = 1.6
AM_CPPFLAGS = -I $(top_srcdir)/include $(am__append_1)
LDADD = $(top_builddir)/lib/libsword.la
parallelbibles_SOURCES = parallelbibles.cpp
+listbiblebooknames_SOURCES = listbiblebooknames.cpp
+simpleverselookup_SOURCES = simpleverselookup.cpp
all: all-am
.SUFFIXES:
@@ -371,17 +386,27 @@ clean-noinstPROGRAMS:
echo " rm -f" $$list; \
rm -f $$list
+listbiblebooknames$(EXEEXT): $(listbiblebooknames_OBJECTS) $(listbiblebooknames_DEPENDENCIES) $(EXTRA_listbiblebooknames_DEPENDENCIES)
+ @rm -f listbiblebooknames$(EXEEXT)
+ $(AM_V_CXXLD)$(CXXLINK) $(listbiblebooknames_OBJECTS) $(listbiblebooknames_LDADD) $(LIBS)
+
parallelbibles$(EXEEXT): $(parallelbibles_OBJECTS) $(parallelbibles_DEPENDENCIES) $(EXTRA_parallelbibles_DEPENDENCIES)
@rm -f parallelbibles$(EXEEXT)
$(AM_V_CXXLD)$(CXXLINK) $(parallelbibles_OBJECTS) $(parallelbibles_LDADD) $(LIBS)
+simpleverselookup$(EXEEXT): $(simpleverselookup_OBJECTS) $(simpleverselookup_DEPENDENCIES) $(EXTRA_simpleverselookup_DEPENDENCIES)
+ @rm -f simpleverselookup$(EXEEXT)
+ $(AM_V_CXXLD)$(CXXLINK) $(simpleverselookup_OBJECTS) $(simpleverselookup_LDADD) $(LIBS)
+
mostlyclean-compile:
-rm -f *.$(OBJEXT)
distclean-compile:
-rm -f *.tab.c
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/listbiblebooknames.Po@am__quote@
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/parallelbibles.Po@am__quote@
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/simpleverselookup.Po@am__quote@
.cpp.o:
@am__fastdepCXX_TRUE@ $(AM_V_CXX)$(CXXCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $<