summaryrefslogtreecommitdiff
path: root/scripts/mkswordtar
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/mkswordtar')
-rwxr-xr-xscripts/mkswordtar2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/mkswordtar b/scripts/mkswordtar
index a4b3320..3163dfc 100755
--- a/scripts/mkswordtar
+++ b/scripts/mkswordtar
@@ -22,7 +22,7 @@ if [ "$REV" = "$SWORDVER" ]; then
echo
echo "*** Tarring up" sword-$REV.tar.gz
echo
- cd ..; tar -v -c -p -s -z --exclude sword-$REV/bin --exclude sword-$REV/autom4te.cache --exclude sword-$REV/bindings/swig/package/autom4te.cache -X sword-$REV/distignore -f sword-$REV.tar.gz sword-$REV/*
+ cd ..; tar -v -c -p -z --exclude sword-$REV/bin --exclude sword-$REV/autom4te.cache --exclude sword-$REV/bindings/swig/package/autom4te.cache -X sword-$REV/distignore -f sword-$REV.tar.gz sword-$REV/*
else
echo $"Directory version is $REV, but configure.ac has $SWORDVER"