summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d5851ba..44d6c00 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,7 +4,7 @@ LDADD = $(top_builddir)/lib/libsword.la
SUBDIRS = cppunit
-noinst_PROGRAMS = ciphertest keytest mgrtest parsekey versekeytest listtest casttest \
+noinst_PROGRAMS = ciphertest keytest mgrtest parsekey versekeytest vtreekeytest versemgrtest listtest casttest \
modtest compnone complzss localetest introtest indextest configtest keycast \
romantest testblocks filtertest rawldidxtest lextest swaptest \
swbuftest xmltest webiftest
@@ -41,6 +41,8 @@ mgrtest_SOURCES = mgrtest.cpp
ciphertest_SOURCES = ciphertest.cpp
parsekey_SOURCES = parsekey.cpp
versekeytest_SOURCES = versekeytest.cpp
+vtreekeytest_SOURCES = vtreekeytest.cpp
+versemgrtest_SOURCES = versemgrtest.cpp
listtest_SOURCES = listtest.cpp
casttest_SOURCES = casttest.cpp
modtest_SOURCES = modtest.cpp