summaryrefslogtreecommitdiff
path: root/utilities/diatheke/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utilities/diatheke/Makefile.am')
-rw-r--r--utilities/diatheke/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/utilities/diatheke/Makefile.am b/utilities/diatheke/Makefile.am
deleted file mode 100644
index 58d0cf8..0000000
--- a/utilities/diatheke/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-AUTOMAKE_OPTIONS = 1.6
-
-INCLUDES = -I$(top_srcdir)/include
-
-bin_PROGRAMS = diatheke
-
-diatheke_SOURCES = diatheke.cpp corediatheke.cpp diathekemgr.cpp \
- diafiltmgr.cpp thmlcgi.cpp gbfcgi.cpp osiscgi.cpp
-
-if ICU
-iculibs = -licui18n -licuuc
-endif
-
-if USELUCENE
-lucenelibs = -lclucene
-endif
-
-diatheke_LDADD = -L$(top_builddir)/lib -lsword $(iculibs) $(lucenelibs)
-
-noinst_HEADERS = corediatheke.h diafiltmgr.h diathekemgr.h gbfcgi.h thmlcgi.h \
- osiscgi.h
-
-include cgi/Makefile.am