summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2010-02-04 10:40:47 +0100
committerBardur Arantsson <bardur@scientician.net>2010-02-04 10:44:17 +0100
commit23423fc1087ab98baa564715b9fa8c241c5024df (patch)
tree9a2b16cb78077a8cd4ebcf405c62c4b9d12eb182
parente58eebd62c4076fcce0560e5360d43dd9c3d7d9e (diff)
Fix typo in CMakeFile which was causing problems for users with "non-standard" locations of X11 includes.
Thanks to Kernigh for the fix.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6b9aba2..f4b7cd53 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ FIND_PACKAGE(X11)
IF(X11_FOUND)
# Add X11 flags/options
ADD_DEFINITIONS(-DUSE_X11)
- INCLUDE_DIRECTORIES(${X11_INCLUDE_DIRS})
+ INCLUDE_DIRECTORIES(${X11_INCLUDE_DIR})
SET(LIBS ${LIBS} ${X11_LIBRARIES})
ENDIF()