summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@golden-gryphon.com>2014-05-14 23:46:05 -0700
committerManoj Srivastava <srivasta@golden-gryphon.com>2014-05-14 23:46:05 -0700
commit986b7742bf244b4073ecca0723615f70be8a1ab6 (patch)
treeffd9e6d9f8cc92ad65080a942d68af1a86731298 /CMakeLists.txt
parentb4456969cd02d75c599a5b86b225c0774697e85d (diff)
[debian-cmake-fixes]: Change install paths to FHS compliant games
So the binary lives in /usr/games/tome, instead of /usr/bin/tome Signed-off-by: Manoj Srivastava <srivasta@golden-gryphon.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91512a6d..72cd53ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,7 +94,7 @@ endif(WIN32)
# Set the path for loading the library bits.
#
IF(SYSTEM_INSTALL)
- SET(DEFAULT_PATH "${CMAKE_INSTALL_PREFIX}/lib/tome")
+ SET(DEFAULT_PATH "/var/games/tome")
ELSE()
SET(DEFAULT_PATH "./lib")
ENDIF()