summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2010-01-11 22:58:24 +0100
committerBardur Arantsson <bardur@scientician.net>2010-01-11 23:42:36 +0100
commit98ffaff89c27f643df3dd4ca9c08b9b58b90a841 (patch)
treeec31e23463b640ace226a16771a60b396cebbd78 /CMakeLists.txt
parentdbf70ec83792cf3ba5e9a5c27c8c7b4babc670d9 (diff)
Minimum CMake requirement is really 2.6.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c71cf448..147e39b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# Project definition.
PROJECT (tome2)
-CMAKE_MINIMUM_REQUIRED (VERSION 2.8)
+CMAKE_MINIMUM_REQUIRED (VERSION 2.6)
# Default flags.
IF(CMAKE_COMPILER_IS_GNUCC)