summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2012-05-28 07:23:43 +0200
committerBardur Arantsson <bardur@scientician.net>2012-05-28 07:26:46 +0200
commitcfa5b41a11e8be1ef8b5d92be523d4713a445dd7 (patch)
tree9a7b848cbe0a874f39693f06aa64069854f04791 /CMakeLists.txt
parent524c0714a8d8f48ec3f693f39fac1bc1b5b316ad (diff)
Don't warn about unused variables since SGLib uses them.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c93bebd6..8714ca8a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ INCLUDE(FeatureSummary)
# Default flags.
IF(CMAKE_COMPILER_IS_GNUCC)
# Let's set sensible options.
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -pipe -Wall -Wno-unused-value")
+ SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -pipe -Wall -Wno-unused-value -Wno-unused-variable")
SET(CMAKE_C_FLAGS_RELEASE "-O2")
SET(CMAKE_C_FLAGS_DEBUG "-O0 -g")
ENDIF()