summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBardur Arantsson <bardur@scientician.net>2013-07-16 00:56:42 +0200
committerBardur Arantsson <bardur@scientician.net>2013-08-08 16:33:29 +0200
commit9e69576b7ebbda9bde3900b36fb081f819dc828a (patch)
tree3bf2bf251859366b65a9269da4debccd58fcfb53 /CMakeLists.txt
parent7105f93feb1ea0387e72939ed1e35a5fcd3ee546 (diff)
Add missing "m" C standard library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56713c7b..53923c57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,9 @@ ENDIF()
# Add definitions.
ADD_DEFINITIONS(-DUSE_PRECISE_CMOVIE)
+# Add standard math library
+SET(LIBS ${LIBS} m)
+
#
# JSON support
#